Transactions missing in Dojo transactions history
Incident Report for Dojo
Resolved
This incident has been resolved.
Posted Jul 02, 2022 - 10:12 BST
Investigating
Some payments on the 30th June between 16:30 - 18:00 are not syncing with the transaction history in your Dojo account. These payments have been processed but are just taking time to sync with your history. Our team is currently working on a fix.
Posted Jul 01, 2022 - 09:53 BST
This incident affected: Dojo app and account.