Virtual Queues and Bookings: Web-chat isn't working as expected
Incident Report for Dojo
Resolved
This incident has been resolved.
Posted Mar 22, 2023 - 17:02 GMT
Monitoring
We're aware that some customers are trying to get in touch with us via web-chat. Our systems are a little slower than usual at the moment so it's taking us a while to get back to you.

Please bear with us as we work to get this fixed.
Posted Mar 22, 2023 - 16:51 GMT
This incident affected: Customer support.