Today’s bank transfer might be less than expected
Incident Report for Dojo
Resolved
Some customers' bank transfers were less than expected today. That's because funds for some transactions taken on Wednesday 29 March were not included.

All impacted customers have been emailed and will receive any outstanding funds tomorrow, along with their usual daily transfer.
Posted Mar 30, 2023 - 15:17 BST
Investigating
Some customers might notice that their bank transfer is less than expected today. That's because funds for some transactions taken on Wednesday 29 March were not included.

Our team are working to get funds to you as quickly as possible.

We'll update this page with any updates.
Posted Mar 30, 2023 - 11:00 BST
This incident affected: Transfers.