Transfer status in the Dojo app
Incident Report for Dojo
Resolved
This incident has been resolved.
Posted May 17, 2022 - 09:26 BST
Update
We are continuing to work on a fix for this issue.
Posted May 16, 2022 - 09:15 BST
Identified
We’re aware of an issue impacting the Dojo app. Some customers may notice that transfers aren't showing correctly today. Don't worry - we've transferred your funds as normal, so we recommend checking your bank account.

Our team is working to resolve this as quickly as possible and we'll update you once we know more.

Thanks for your patience.
Posted May 16, 2022 - 09:00 BST
This incident affected: Dojo app and account.