Transfer status in the Dojo app
Incident Report for Dojo
Resolved
This incident has been resolved.
Posted Jun 24, 2022 - 08:42 BST
Investigating
We’re aware of an issue impacting the Dojo app. Some customers may notice that the status of todays transfer hasn't updated.

Our team is working to resolve this as quickly as possible and we'll update you once we know more.

Thanks for your patience.
Posted Jun 23, 2022 - 10:19 BST
This incident affected: Dojo app and account.