Card machine transaction issues
Incident Report for Dojo
Resolved
This has now been resolved and card transactions should be working as normal.
If you continue to experience issues please call our Customer Service team on 0800 044 3550.

Thanks for your patience.
Posted May 17, 2022 - 13:15 BST
Update
We're aware that this issue is still affecting some customers.
Our team are continuing to work on resolving this as soon as possible.
Posted May 17, 2022 - 10:57 BST
Identified
We're aware that some customers may be experiencing issues processing card transactions this morning.

if you're impacted please call our Customer Service team on 0800 044 3550.

Our team are working to resolve this urgently. Once we know more we will provide updates via our Status Page.
Posted May 17, 2022 - 09:35 BST
This incident affected: Card machines.