Transaction data on your card machine
Incident Report for Dojo
Resolved
Customers should now be able to print End of Day summaries again.

Thanks for your patience.
Posted Mar 29, 2023 - 18:12 BST
Monitoring
We're working on an update to our card machines, so impacted customers are able to print End of Day Summaries again. We don't expect this to have any impact on your transactions, but if you see a loading screen on your Dojo Go please wait 60 seconds and it should disappear.

Thanks for your understanding.
Posted Mar 29, 2023 - 13:12 BST
Identified
Some customers may experience issues printing End of Day Summaries on their Dojo card machines. We're working to fix this as soon as possible.

In the meantime, you can view all transactions in your Dojo account:

1) Log into your Dojo account at account.dojo.tech or via your mobile app
2) Click the filter icon on the top right
3) Select your date range
4) Hit done
You should now be able to see a quick view of how much you made.

Please note that these transactions have been successfully processed.
Posted Mar 28, 2023 - 10:00 BST
This incident affected: Card machines.