Error messages on card machines preventing some Dojo merchants from transacting
Incident Report for Dojo
Resolved
This issue has now been resolved, however we're continuing to monitor it closely.

For customers that switched to WiFi connectivity, you can now enable 4G again by following these steps:

1) On your Dojo Go, tap the menu bar and select ‘Settings’
2) Tap 'Wi-Fi.' It should currently be marked 'Enabled'
3) Toggle the switch to ‘Off’ to disable the Wi-Fi connection
4) You should see the 4G icon appear at the top of the screen as it switches to a mobile signal
5) We recommend you make a test transaction of £0.01 to confirm the 4G connection is stable.
Posted Feb 02, 2024 - 09:25 GMT
Investigating
Some Dojo merchants are unable to transact due to a "Failed to charge" error message on their card machine. This is because there’s an external mobile network issue

If you are impacted, trying switching to a different 4G signal or switch to Wi-Fi.

To switch to a different 4G signal
1) Tap the menu icon then select 'Settings'
2) Select 'Mobile network'
3) Tap your current mobile network
4) On the next screen, select which network to switch your connection to.

To switch to Wi-Fi
1) Tap the Dojo Go menu bar and select Settings
2) Tap Wi-Fi.
3) Toggle the switch to On
The Wi-Fi icon should then appear at the top of the screen.
Posted Feb 01, 2024 - 15:20 GMT
This incident affected: Card machines.