Dojo bookings: customers aren't receiving their booking confirmation email
Incident Report for Dojo
Resolved
This incident has now been resolved.
Posted Feb 29, 2024 - 10:37 GMT
Investigating
From 4:30pm on Tuesday 27th February we've identified that any new bookings made via Dojo bookings, customers have not been receiving their confirmation email but the booking was still successfully made.

We're working closely with our technical teams to try and fix this issue as soon as possible
Posted Feb 28, 2024 - 18:47 GMT