Dojo bookings: some customers unable to make new card on file bookings

Degraded performance Dojo UK Dojo Bookings Bookings
2024-07-26 23:02 BST · 24 minutes

Updates

Resolved

We’ve resolved the issue and customers can now make card on file bookings as normal.

July 26, 2024 · 23:26 BST
Investigating

We’re aware that some customers with Dojo Bookings aren’t able to make new bookings with the card on file policy enabled. We’re currently looking into this issue and will post updates as we know more. In the meantime, customers can make new bookings without the card on file policy applied and diners can still make bookings at restaurants that have the policy enabled.

July 26, 2024 · 23:02 BST

← Back