Some card machine not working over the Vodafone 4G network

Degraded performance Dojo UK Card machines
2024-09-23 07:50 BST · 1 hour, 29 minutes

Updates

Resolved

The reported issue with 4G connectivity within the Vodafone UK network is officially resolved, and customers are able to use the full services of this network again.

If your devices have not automatically reconnected to Vodafone UK, it is recommended to restart devices.

September 23, 2024 · 11:59 BST
Monitoring

The 4G service over the Vodafone network still remains operational and stable. We are continuing to monitor the service and will update this notification when we get confirmation that Vodafone has fixed the problem.

September 23, 2024 · 10:57 BST
Monitoring

While we are waiting for confirmation about the Vodafone 4G network outage, our monitoring systems suggest that Vodafone’s service is now improving and card machines are working again over this network.

An update will follow as soon as we get further information.

September 23, 2024 · 09:31 BST
Investigating

Vodafone 4G network issues causing card declines.

Some card machines over the Vodafone 4G network aren’t processing payments at the moment. That’s because there’s an external data issue within the Vodafone group.

If you’re affected, you can switch your device to other roaming networks or to Wi-Fi .

September 23, 2024 · 07:50 BST

← Back