Error messages on card machines preventing some Dojo merchants from transacting

Degraded performance Dojo UK Card machines
2024-06-10 09:53 BST · 2 hours, 23 minutes

Updates

Resolved

All payments are now working again.

You might have noticed some payments declining recently. The issue has now been resolved and you can keep taking payments as normal. Thanks for your patience.

June 10, 2024 · 12:16 BST
Issue

Some Dojo merchants are unable to transact due to an ‘Unable to resync account’ error message on their card machine. We’re working on it urgently to get everything back up and running. Sorry for the inconvenience.

If you are impacted, you can try restarting your card machine to clear the error message by following these steps:

  1. Hold down the power button, then select ‘Reboot’.
  2. Try the transaction again.
June 10, 2024 · 09:53 BST

← Back