Online payments and deposits for Dojo Bookings are down

Degraded performance Dojo UK Online payments Dojo Bookings Restaurant Management System
2024-04-24 20:44 BST · 54 minutes

Updates

Resolved

This incident has now been resolved.

April 24, 2024 · 21:38 BST
Investigating

You may have noticed that online payments cannot currently be taken. Additionally some restaurants may notice that deposits aren’t able to be taken on Dojo Bookings. We’re urgently working on fixing the problem to get it back up and running.

April 24, 2024 · 20:44 BST

← Back