Unable to activate new card machine

Degraded performance Dojo UK Card machines
2024-04-13 16:38 BST · 2 hours, 37 minutes

Updates

Resolved

This issue has now been resolved.

If you were impacted, please restart your card machine. To do this, simply hold down the power button and select ‘Reboot.’

April 13, 2024 · 19:15 BST
Investigating

We’re aware of the issues some customers are experiencing when activating their new card machines. Our team is actively working to resolve this as quickly as possible.

We will update this page as we know more.
Thanks for your patience.

April 13, 2024 · 16:38 BST

← Back