Error messages on card machines preventing some Dojo customers from transacting

Degraded performance Dojo UK Card machines
2024-03-25 08:38 BST · 2 hours, 40 minutes

Updates

Resolved

This incident has now been resolved.

March 25, 2024 · 11:18 BST
Monitoring

Payments should now be working again. Your machine should now be taking payments as normal.

March 25, 2024 · 09:38 BST
Investigating

Some Dojo customers are seeing an error message “unregistered Country” on their card machine and may be unable to transact. We’re investigating this urgently and will post more updates as we find out more.

March 25, 2024 · 08:38 BST

← Back