Dojo bookings: Web-chat isn't working as expected

Degraded performance Dojo UK Dojo Bookings Restaurant Management System
2024-02-02 20:57 BST · 2 days, 18 hours, 57 minutes

Updates

Resolved

This incident has now been resolved.

February 5, 2024 · 15:54 BST
Investigating

We’re aware that some customers with Virtual Queues and Bookings are unable to contact us at the moment. Our technical partners are working to fix this as soon as possible. If you need to contact us please call us on 0800 044 3550.

February 2, 2024 · 20:57 BST

← Back