Bank transfer discrepancies

Partial outage Dojo Ireland Transfers Dojo Spain Transfers
2025-04-12 12:54 BST · 22 hours, 2 minutes

Updates

Resolved

The transfer issue has been resolved.

Missing funds from transactions taken on 11 April, which were expected on 12 April, have been sent today, 13 April.

Businesses with specific banking agreements that were expecting to receive funds from 11 April transactions on 13 April will now receive them on 14 April. Those expecting funds on 14 April will receive them on 15 April.

Funds from transactions taken after 11 April will be disbursed as normal on the expected dates.

We regret the disruption this may have caused and thank you for your patience during this time. We are committed to ensuring this doesn’t happen again.

April 13, 2025 · 10:39 BST
Investigating

Today’s bank transfer might be less than you expected.

Some transactions taken on 11 April weren’t included in today’s transfer.

We’re on it and working as quickly as possible to fix it. We’ll add any updates to this page as they happen. Thanks for your patience.

April 12, 2025 · 12:54 BST

← Back