Mobile data issues causing card declines
Partial outage
Dojo UK
In-person Payments
Dojo Go
Dojo Ireland
In-person Payments
Dojo Go
Dojo Spain
In-person payments
Dojo Go
2025-04-29 09:38 BST
· 1 hour, 27 minutes
Updates
Issue
April 29, 2025 · 11:05 BST
The mobile data connectivity issue has been resolved, and full service has been restored. You should now be able to process payments using this connection method.
If your devices haven’t automatically reconnected to a data network, please restart them.
Investigating
April 29, 2025 · 09:38 BST
Some card machines using mobile data aren’t processing payments at the moment. That’s because there’s a technical issue with the third-party SIM provider.
If you’re affected, you can switch your device to Wi-Fi.
- Tap the Dojo menu bar and select Settings
- Tap Wi-Fi.
-
Toggle the switch to On
The Wi-Fi icon should then appear at the top of the screen.
Still need mobile data? You can hotspot from your personal mobile. If your personal phone has network, turn on your phone’s hotspot feature and connect to your Dojo device. Remember your personal network rates may now apply.
← Back