Restaurant Management System for Dojo Bookings
Major outage
Dojo UK
Dojo Bookings
Restaurant Management System
Dojo Ireland
Dojo Bookings
Restaurant Management System
Dojo Spain
Dojo Bookings
Restaurant Management System
2025-06-12 19:55 BST
· 51 minutes
Updates
Resolved
June 12, 2025 · 20:44 BST
The issue has been resolved and customers should now be able to log in to their Restaurant Management System.
We are sorry for any inconvenience caused and thank you for your patience during this time.
Investigating
June 12, 2025 · 19:55 BST
We are aware of an issue that is impacting our customers from logging in to their Restaurant Management System.
We are investigating and will provide an update as soon as possible.
← Back