Restaurant Management System: Partial Service Disruption

Degraded performance Dojo UK Dojo Bookings Restaurant Management System Dojo Ireland Dojo Bookings Restaurant Management System Dojo Spain Dojo Bookings Restaurant Management System
2025-06-26 14:23 BST · 1 hour, 2 minutes

Updates

Resolved

The issue impacting some of the RMS features has been resolved.

Thanks for your patience as we worked to restore service.

June 26, 2025 · 15:24 BST
Investigating

We’re currently experiencing an issue affecting some features within the Restaurant Management System (RMS).

We are investigating and will provide an update as soon as possible.

June 26, 2025 · 14:23 BST

← Back