3pm Transfers

Partial outage Dojo UK Transfers
2025-08-27 15:54 BST · 26 minutes

Updates

Resolved

The earlier issue affecting today’s 3pm transfers has now been resolved. Settlement processing has successfully resumed, and merchants will receive their transfers today as expected.

We appreciate your patience while we worked with a banking partner to resolve this matter quickly.

Thank you for your understanding.

August 27, 2025 · 16:19 BST
Investigating

We are currently investigating an issue affecting today’s 3pm transfers. Our technical team is working closely with a third-party banking partner to resolve this as quickly as possible.

We will provide an update once the issue has been resolved and settlements have been processed.

Thank you for your patience and understanding.

August 27, 2025 · 15:54 BST

← Back