International transfers not paid
Partial outage
Dojo Ireland
Transfers
Dojo Spain
Transfers
Dojo Italy
Transfers
2025-08-28 09:43 BST
· 4 hours, 25 minutes
Updates
Resolved
August 28, 2025 · 14:07 BST
Transfers for merchants in Ireland, Spain, and Italy have been processed and should now be received.
Thanks for your patience while this was resolved.
Investigating
August 28, 2025 · 09:43 BST
We are investigating an issue causing delays in today’s transfers for merchants in Ireland, Spain, and Italy. Our technical team is working closely with our banking partner to resolve this as quickly as possible.
We appreciate your patience as we work to resolve this.
← Back