SMS Messaging Disruption for Dojo Restaurants

Degraded performance Dojo UK Dojo Bookings Restaurant Management System Dojo Ireland Dojo Bookings Restaurant Management System
2025-12-18 21:18 GMT · 1 hour, 12 minutes

Updates

Resolved

The issue affecting SMS messaging for some Dojo restaurants has now been resolved. SMS delivery and replies are operating normally.

Automated SMS notifications from RMS and guest replies via SMS should now be working as expected.

Thank you for your patience while we investigated this issue.

December 18, 2025 · 22:30 GMT
Issue

We are currently aware of a potential issue affecting some SMS messaging for Dojo restaurants. Some guests are unable to receive or send SMS messages, which means:

  • Automated SMS notifications from RMS to guests (such as queue position updates) are not being delivered.
  • Guests are unable to reply to restaurants via SMS.

This issue is under investigation. Affected restaurants may experience increased guest enquiries or need to manage queues manually while the issue is ongoing.

We will provide further updates as more information becomes available. Thank you for your patience, and we apologise for any inconvenience this may cause.

December 18, 2025 · 21:18 GMT

← Back