Partial Transaction Failures on SIM-Connected Terminals
Degraded performance
Dojo UK
In-person Payments
Dojo Go
Dojo Ireland
In-person Payments
Dojo Go
Dojo Spain
In-person payments
Dojo Go
Dojo Italy
In-person Payments
Dojo Go
2026-01-16 13:19 GMT
· 38 minutes
Updates
Resolved
January 16, 2026 · 13:57 GMT
The issue has now been resolved, and all terminals are processing transactions normally. Thank you for your patience while we addressed this.
Issue
January 16, 2026 · 13:19 GMT
We are currently investigating an issue affecting a subset of payment terminals using mobile (SIM) connectivity. Some terminals may experience transaction declines when attempting to make a sale.
If your terminal is affected, connecting it to a WiFi network should resolve the issue. Guidance on setting this up can be found in our Help Centre
We are working with our mobile connectivity provider, and will provide an update as soon as more information is available.
← Back
Dojo Ltd Status