Transaction Reporting Delay

Degraded performance Dojo UK Dojo for Business App Dojo Ireland Dojo for Business App Dojo Spain Dojo for Business App Dojo Italy Dojo for Business App
2026-02-09 12:57 GMT · 5 hours, 41 minutes

Updates

Resolved

The data sync issue has been resolved, and all missing transaction records have now been successfully restored.

All systems are now fully synchronised, and your transaction history accurately reflects all activity from the affected period. We confirm that payment processing remained fully operational throughout this event, and no further action is required on your part.

February 9, 2026 · 18:36 GMT
Issue

Between 08:18 and 11:03, a data sync issue caused a visibility gap for some transactions across our reporting platforms. While these payments were processed successfully at the terminal, they may not currently appear in the Dojo for Business app, Sidekick, or your on-device transaction history. Please be assured that payment processing continues to remain fully operational. A fix for the sync issue has been implemented, and we are now backfilling the data so these transactions appear correctly across all reporting services shortly. No action is required on your part.

February 9, 2026 · 12:57 GMT

← Back