Transaction Reporting Delay

Degraded performance Dojo UK Dojo for Business Dojo Ireland Dojo for Business App Dojo Spain Dojo for Business App Dojo Italy Dojo for Business App Customer Apps Sidekick
2026-02-26 17:26 GMT · 55 minutes

Updates

Resolved

The data synchronisation issue is now resolved, and all missing transaction records have been fully restored. Your account history now accurately reflects all activity from the affected period. Please note that payment processing remained fully operational throughout this event; no further action is required on your part.

February 26, 2026 · 18:20 GMT
Issue

We recently experienced a data sync issue between 14:20 and 14:50 that affected how some transactions show up in your reporting platforms.

While these payments were processed normally and your customers weren’t affected, you might notice a gap in your transaction history on the Dojo app, Sidekick, or your device. Our team has already implemented a fix, and we’re working on restoring the missing data now.

Everything will appear correctly very soon -thanks for your patience while we get things back up to speed.

February 26, 2026 · 17:26 GMT

← Back