Payment links not working for some customers
Incident Report for Dojo
Resolved
This has now been resolved.
Posted Sep 22, 2023 - 18:20 BST
Identified
Some customers may be experiencing issues creating, sending and tracking payment links, as the option is no longer visible. Our team are on it and working hard to get it fixed as soon as possible.
Posted Sep 22, 2023 - 17:44 BST
This incident affected: Online payments.