Error messages on card machines preventing some Dojo customers from transacting
Incident Report for Dojo
Resolved
This incident has now been resolved.
Posted Mar 25, 2024 - 11:18 GMT
Monitoring
Payments should now be working again. Your machine should now be taking payments as normal.
Posted Mar 25, 2024 - 09:38 GMT
Investigating
Some Dojo customers are seeing an error message "unregistered Country" on their card machine and may be unable to transact. We're investigating this urgently and will post more updates as we find out more.
Posted Mar 25, 2024 - 08:38 GMT
This incident affected: Card machines.