'502' error on Dojo account
Incident Report for Dojo
Resolved
This incident has been resolved.
Posted Jun 17, 2023 - 22:54 BST
Update
We are continuing to work on a fix for this issue.
Posted Jun 17, 2023 - 21:38 BST
Identified
We're currently fixing an issue that may be preventing you from viewing your transaction history on your Dojo card machine. Please try logging again later. Thanks for your patience.
Posted Jun 17, 2023 - 16:20 BST
This incident affected: Dojo app and account.