Intermittent issues processing transactions
Incident Report for Dojo
Resolved
This incident has been resolved.
Posted Jun 12, 2023 - 17:26 BST
Update
There are intermittent issues with Mastercard transactions, impacting all payment service providers in the UK.

If your customers are impacted, we recommend asking them to try a different card type.

We'll update this page once we know more.

Thanks for your patience.
Posted Jun 12, 2023 - 16:07 BST
Investigating
There are intermittent issues with Mastercard transactions, impacting all payment service providers in the UK.

If your customers are impacted, we recommend asking them to try a different card type.

We'll update this page once we know more.

Thanks for your patience.
Posted Jun 12, 2023 - 15:31 BST
This incident affected: Card machines and Online payments.