Error messages on card machines preventing some Dojo merchants from transacting
Incident Report for Dojo
Resolved
This issue has now been resolved, however we're continuing to monitor it closely.

For customers that switched to 4G connectivity, you can now enable Wi-Fi again by following these steps:
1) On your Dojo Go, tap the menu bar and select ‘Settings’
2) Tap 'Wi-Fi.'
3) Toggle the switch to ‘On’ to enable the Wi-Fi connection
4) You should see the Wi-Fi icon appear at the top of the screen as it switches over
Posted Jan 30, 2024 - 11:42 GMT
Identified
Some Dojo merchants are unable to transact due to an "Unable to re-sync account" or "Failed to charge" error message on their card machine.

If you are impacted, switch your card machine to 4G connectivity by following the steps below:
1. On your Dojo Go, tap the menu bar and select ‘Settings’
2. Tap 'Wi-Fi.' It should currently be marked 'Enabled'
3. Toggle the switch to ‘Off’ to disable the Wi-Fi connection
4. You should see the 4G icon appear at the top of the screen as it switches to a mobile signal
5. We recommend you make a test transaction of £0.01 to confirm the 4G connection is stable.

You can also hotspot from your personal mobile.
If your personal phone has 4G signal, turn on your phone’s hotspot feature and connect to your Dojo using Wi-Fi. Remember your personal network rates will now apply.
Posted Jan 30, 2024 - 09:51 GMT
This incident affected: Card machines.