Unable to process transactions
Incident Report for Dojo
Resolved
Payments are back online.

You might have noticed intermittent issues with some payments declining earlier today. It’s now been resolved and you can keep taking payments as normal. Thanks for your patience.
Posted Oct 16, 2023 - 21:33 BST
Identified
Sorry for the continued delay, we’re still working on it

Some Dojo payments are still not processing for some customers - it’s taking a little longer than usual to fix but we’re working hard to get it sorted.
Posted Oct 16, 2023 - 16:34 BST
This incident affected: Card machines.