Online payments and deposits for Dojo Bookings are down
Incident Report for Dojo
Resolved
This incident has now been resolved.
Posted Apr 24, 2024 - 21:38 BST
Investigating
You may have noticed that online payments cannot currently be taken. Additionally some restaurants may notice that deposits aren't able to be taken on Dojo Bookings. We’re urgently working on fixing the problem to get it back up and running.
Posted Apr 24, 2024 - 20:44 BST
This incident affected: Dojo Bookings & Virtual Queues (Restaurant Management System) and Online payments.