Today’s bank transfer might be less than expected for some customers
Incident Report for Dojo
Resolved
This incident has now been resolved.
Posted Jul 07, 2023 - 12:22 BST
Investigating
Some customers might notice that their bank transfer is less than expected today. That's because funds for some transactions taken on Wednesday 5th July were not included.

Our team are working to get funds to you as quickly as possible.

We'll update this page with any updates.
Posted Jul 06, 2023 - 12:45 BST
This incident affected: Transfers.