Bank transfer discrepancies
Incident Report for Dojo
Resolved
This incident has been resolved.
Posted Apr 25, 2024 - 17:36 BST
Identified
Some customers may have noticed discrepancies within their transfers earlier this week. We have identified the cause and are working as quickly as possible to fix this. We’ll continue to add any updates to this page as they happen.

If you're impacted, there's nothing you need to. In the meantime, please do not charge your customers again.

We know how important cash-flow is to your business, so we apologise for any inconvenience caused by this issue.

Thanks for your patience.
Posted Apr 19, 2024 - 16:47 BST
Update
Sorry for the continued delay, we’re still working on it.

We're aware that some customers received lower-than-expected bank transfers between Saturday 13 April and Monday 15 April. We’re on it and working as quickly as possible to fix this. We’ll add any updates to this page as they happen.

If you're impacted, there's nothing you need to. In the meantime, please do not charge your customers again.

Thanks for your patience, and we are sorry for any inconvenience.
Posted Apr 16, 2024 - 09:07 BST
Investigating
Today’s bank transfer may be less than expected for some customers.

If you're impacted, there's nothing you need to do as our team is working to resolve this as quickly as possible. In the meantime, please do not charge your customers again.

Thanks for your patience, and we’ll add any updates to this page as they happen.
Posted Apr 14, 2024 - 10:14 BST
This incident affected: Transfers.