Virtual Queues and Bookings: incorrect opening hours
Incident Report for Dojo
Resolved
This incident has been resolved.
Posted Mar 30, 2023 - 09:31 BST
Investigating
We're aware some customers have incorrect opening hours appearing in the app. We're working on this urgently and will update this page with any updates.
Posted Mar 28, 2023 - 13:06 BST
This incident affected: Dojo Bookings & Virtual Queues (Restaurant Management System).