Bank transfer discrepancies
Incident Report for Dojo
Resolved
The transfer issue’s now fixed.

We’ve now sent out the missing part of some businesses’ incomplete transfers today. The funds should hit your account along with today’s transfer in the next few hours. Thanks for your patience
Posted Apr 14, 2024 - 07:36 BST
Investigating
Today’s bank transfer might be less than you expected.

There’s nothing you need to do as our team is working to resolve this as quickly as possible. In the meantime, please do not charge your customers again.

Thanks for your patience, and we’ll add any updates to this page as they happen.
Posted Apr 13, 2024 - 18:28 BST
This incident affected: Transfers.