Transfers on Saturday 14th October & Sunday 15th October
Incident Report for Dojo
Resolved
This has now been resolved.
Posted Oct 16, 2023 - 10:49 BST
Monitoring
We've sent your transfer as normal, but funds might be with you a little later than usual. That's because our payments partner has scheduled maintenance from 5pm on Friday 13th October until 5pm on Sunday 15th October. We recommend checking your bank account in the evening.
Posted Oct 13, 2023 - 16:57 BST
This incident affected: Transfers.