Your bank transfer may be later than usual today
Incident Report for Dojo
Resolved
This incident has been resolved.
Posted Aug 14, 2023 - 17:41 BST
Monitoring
The Bank of England has now resolved the issue. You should receive your funds later on today from your bank.
Posted Aug 14, 2023 - 14:01 BST
Investigating
You may receive your bank transfer later than usual today due to an external issue at the Bank of England.

You might also notice in the Dojo app that the status of todays transfer has updated, although your bank may experience a delay in receiving the funds.

The Bank of England is currently working to fix this. We'll keep you updated.
Posted Aug 14, 2023 - 12:03 BST
This incident affected: Transfers.