Transfers on Saturday 28th October & Sunday 29th October
Incident Report for Dojo
Resolved
This incident has been resolved.
Posted Oct 28, 2023 - 10:19 BST
Monitoring
We’re sending your transfer as normal, but funds might be with you a little later than usual. There’s maintenance happening in the UK banking network which impacts when everyone will receive their payments. Check out this help article for more information on how Dojo transfers your funds.

Help Article:
https://support.dojo.tech/hc/en-gb/articles/360014041019-Your-daily-transfer#h_01HC09NGDYQQSC0N0DM774GDBE
Posted Oct 27, 2023 - 17:27 BST
This incident affected: Transfers.