Virtual Queues and Bookings: Web-chat isn't working as expected
Incident Report for Dojo
Resolved
This incident has now been resolved.
Posted Feb 05, 2024 - 15:54 GMT
Investigating
We're aware that some customers with Virtual Queues and Bookings are unable to contact us at the moment. Our technical partners are working to fix this as soon as possible. If you need to contact us please call us on 0800 044 3550.
Posted Feb 02, 2024 - 20:57 GMT
This incident affected: Customer support.